您现在的位置:程序化交易>> 期货公式>> 文华财经>> 文华财经知识>>正文内容

老师请帮把蓝柱颜色改成红颜色,把柱改宽些 [文华财经]

  • 咨询内容:  VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);VAR6:=MA(VAR5,3);//开始控盘:=STICKLINE1((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR00AAFF;STICKLINE1((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR0044FF;STICKLINE1((VAR6 <= (0 - 10)),0,(0 - 20),2.5,0),COLOR0088FF;STICKLINE1((VAR6 <= (0 - 10)),0,(0 - 20),3,0),COLOR00AAFF;VAR1:=EMA(EMA(CLOSE,3),1);控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;STICKLINE1(控盘<0,控盘,0,3.5,0),COLORFFAA00;STICKLINE1(控盘<0,控盘,0,3.5,0),COLORFF4400;STICKLINE1(控盘<0,控盘,0,2.5,0),COLORFF8800;STICKLINE1(控盘<0,控盘,0,0,0),COLORFFAA00;主力出货:0,COLORRED;STICKLINE1(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR000088;STICKLINE1(控盘>REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR0000AA;STICKLINE1(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR0000CC;STICKLINE1(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR0000EE;主力吸货:0,COLORRED;STICKLINE1(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR008800;STICKLINE1(控盘<REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR00AA00;STICKLINE1(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR00CC00;STICKLINE1(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR00EE00;/*STICKLINE1(DDX<0,0,DDX,3.5,0),COLOR008800;STICKLINE1(DDX<0,0,DDX,2.5,0),COLOR00AA00;STICKLINE1(DDX<0,0,DDX,1.5,0),COLOR00CC00;STICKLINE1(DDX<0,0,DDX,1,0),COLOR00EE00;*/主力减仓:0,COLOR00FF00;底部:0,COLORYELLOW;

     

     来源:程序化99

  • 文华技术人员:  参考:
     VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100); VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100); VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100); VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6); VAR6:=MA(VAR5,3); //开始控盘:= STICKLINE1((VAR6 <= (0 - 10)),0,(0 - 20),4,0),COLORFFAA00; STICKLINE1((VAR6 <= (0 - 10)),0,(0 - 20),3,0),COLORFF4400; STICKLINE1((VAR6 <= (0 - 10)),0,(0 - 20),2,0),COLORFF8800; STICKLINE1((VAR6 <= (0 - 10)),0,(0 - 20),1,0),COLORFFAA00; VAR1:=EMA(EMA(CLOSE,3),1); 控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000; STICKLINE1(控盘<0,控盘,0,4.5,0),COLORFFAA00; STICKLINE1(控盘<0,控盘,0,3.5,0),COLORFF4400; STICKLINE1(控盘<0,控盘,0,2.5,0),COLORFF8800; STICKLINE1(控盘<0,控盘,0,1,0),COLORFFAA00; 主力出货:0,COLORRED; STICKLINE1(控盘>REF(控盘,3) AND 控盘>0,控盘,0,4,0),COLOR880000; STICKLINE1(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3,0),COLORAA0000; STICKLINE1(控盘>REF(控盘,3) AND 控盘>0,控盘,0,2,0),COLORCC0000; STICKLINE1(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOREE0000; 主力吸货:0,COLORRED; STICKLINE1(控盘<REF(控盘,3) AND 控盘>0,控盘,0,4,0),COLOR008800; STICKLINE1(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3,0),COLOR00AA00; STICKLINE1(控盘<REF(控盘,3) AND 控盘>0,控盘,0,2,0),COLOR00CC00; STICKLINE1(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR00EE00; /* STICKLINE1(DDX<0,0,DDX,3.5,0),COLOR008800; STICKLINE1(DDX<0,0,DDX,2.5,0),COLOR00AA00; STICKLINE1(DDX<0,0,DDX,1.5,0),COLOR00CC00; STICKLINE1(DDX<0,0,DDX,1,0),COLOR00EE00; */ 主力减仓:0,COLOR00FF00; 底部:0,COLORYELLOW;

     

     来源: WWW.龙8官方网站手机版.COM

  • 文华客服:  老师,咋还是蓝颜色柱呀?

     

  • 网友回复: 您说下您具体加载的合约 周期 截图看下

 

有思路,想编写各种指标公式,交易模型,选股公式,还原公式的朋友

可联系技术人员 QQ: 262069696  点击在线交流或微信号:cxh99cxh99  进行 有偿收费 编写!

怎么收费,代编流程等详情请点击阅读!

(注:由于人数限制,QQ或微信请选择方便的一个联系我们就行,加好友时请简单备注下您的需求,否则无法通过。谢谢您!)


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容